Back to overview
Degraded

500 Errors

Nov 23 at 11:46am MST

Resolved
Nov 26 at 01:07am MST

HTTP 5xx errors have been resolved.

Updated
Nov 24 at 03:29am MST

Upgrades have been completed for the evening.

Unfortunately there are items that could not be actioned during this upgrade and are scheduled to the next available window.

Updated
Nov 23 at 04:37pm MST

It appears that a configuration point was missed.
Node srv4 was drawing substantially more errors than the rest of the nodes and has been taken offline.

In addition, Puma concurrency and max_threads tuning is still in process.

mstdn.ca appears to be more stable, however until errors are completely solved this incident will remain open.

Created
Nov 23 at 11:46am MST

We recognize the ongoing 500 errors being a challenge to use mstdn.ca. We're working as quickly as we can to identify the root cause of the issue.

More information will be shared here as it becomes available. Thank you for your patience.