Back to overview
Degraded
Mastodon Service Degraded
Dec 24, 2022 at 01:15am UTC
Resolved
Dec 24, 2022 at 06:12am UTC
Web servers have been upgraded to a dedicated CPU cluster and a configuration patch has been implemented.
Affected services
Updated
Dec 24, 2022 at 02:38am UTC
Database disconnects have subsided however the root cause is still under analysis.
More information will be shared here when it's available.
Affected services
Created
Dec 24, 2022 at 01:15am UTC
mstdn.ca is troubleshooting spurious database disconnects.
Thank you for your patience as we work to identify the root cause.
Affected services