Back to overview
Degraded

Mastodon Service Degraded

Jan 02 at 01:15pm MST
Affected services
Streaming API

Resolved
Jan 02 at 10:56pm MST

Queues have cleared up and service restored to normal.

Updated
Jan 02 at 09:48pm MST

Queues are down to 269,000 jobs. The local feed is running in real time however notifications are still delayed by up to 30 minutes due to the queue backlog. We're still tracking that service should be restored by morning.

Updated
Jan 02 at 08:05pm MST

We identified the root cause of the issue and implemented a configuration change. Queues are working through the 365,000 backed up jobs and service should be restored by morning.

Created
Jan 02 at 01:15pm MST

We're aware that mstdn.ca is running slow and are working on finding the cause.

We thank you for your patience.