Back to overview
Degraded

Mastodon Service Degraded

Jan 03 at 12:33pm MST

Resolved
Jan 03 at 04:40pm MST

Traffic from this Denial of Service user agent has been blocked at Cloudflare and the instance has returned to normal operating levels.

Updated
Jan 03 at 03:30pm MST

We have identified a specific web user agent driving hundreds of thousands of requests to the instance per hour. This user agent "mastodonpy" has been blocked at Cloudflare.

We're still monitoring the recovery of the instance and thank you for your patience.

Updated
Jan 03 at 02:56pm MST

We made changes at Cloudflare and are noticing that queues are dropping and web app latency is returning to normal levels.

Based on the settings changed, we believe this could be a DDOS attack.

Created
Jan 03 at 12:33pm MST

We're aware that mstdn.ca is running slow. We thank you for your patience.

Nous savons que mstdn.ca fonctionne au ralenti. Merci pour votre patience.