Back to overview
Downtime

Streaming API Failing

Jan 06 at 03:09am MST
Affected services
Streaming API

Resolved
Jan 06 at 02:25pm MST

There was an issue with certificate validation on the Streaming API server. This has been fixed and timelines should now auto-refresh as intended.

Created
Jan 06 at 03:09am MST

We're aware of an issue with the Streaming API not connecting with the error "Access token does not cover required scopes".

We're working with other Mastodon administrators and the developers to resolve this issue. A resolution time is not yet available.

This is affecting only a subset of users at this time.