Back to overview
Downtime

Streaming API Down

Jan 09 at 12:59am MST
Affected services
Streaming API

Resolved
Jan 09 at 02:34am MST

The Streaming API has been resolved.

Updated
Jan 09 at 01:19am MST

We have rolled the Streaming API back to 4.2.0, and it appears that the service is back online, however I'm still seeing errors.

We will keep working this and hope to have a resolution as quickly as possible.

Created
Jan 09 at 12:59am MST

We have identified an issue with the Streaming API after the update. We are working with Mastodon developers to resolve this issue and will update here as new information becomes available.

During this time, you'll find that your feeds do not update in real-time.