Back to overview
Degraded

Intermittent Errors

Feb 12, 2024 at 3:15pm UTC
Affected services
mstdn.ca

Resolved
Feb 13, 2024 at 1:45am UTC

Root cause identified and fixed. Thank you for your patience!

Updated
Feb 12, 2024 at 4:23pm UTC

We may have identified a cause and have implemented a fix. We are monitoring the situation.

Created
Feb 12, 2024 at 3:15pm UTC

The instance is facing intermittent degradation of service this morning. We are working on identifying the cause.