Streaming API Down and Sluggish Responses
Resolved
Oct 16 at 11:09pm MDT
We've resolved the Streaming API problem! It's now back up and running.
Affected services
mstdn.ca
Updated
Oct 16 at 12:36am MDT
We had about an hour latency on the "default" queue today. Resources have been tweaked and we're caught up again.
The Streaming API remains offline but we're making progress.
Thanks again for your patience.
Affected services
mstdn.ca
Updated
Oct 15 at 03:08am MDT
The instance has been optimized and queues have returned to normal.
The Streaming API continues to be a challenge but are working on resolving. Until then, the service is in "slow mode" but shouldn't impact day-to-day use.
Affected services
mstdn.ca
Updated
Oct 13 at 12:18am MDT
The instance has caught up with the job back-up and is no longer latent.
The Streaming API issue remains. Thank you for your continued patience.
Affected services
mstdn.ca
Updated
Oct 12 at 03:18pm MDT
We identified a problem with the Puma web configuration and have put in a fix, this has sped up the service significantly. We're watching for any continued errors.
The Streaming API continues to be down. Thank you for your patience!
Affected services
mstdn.ca
Created
Oct 12 at 02:25am MDT
Post the upgrade to v4.3+glitch, we're experiencing problems with the Streaming API and notice the web app is not responding as quickly as we'd like.
We are investigating and hope to have a fix in place soon. In the mean time, due to live updating isn't available, please (sparingly) refresh your browser to retrieve new toots.
Affected services
mstdn.ca