Back to overview
Maintenance

Mastodon Upgrade

Sep 24 at 10:00pm MDT  –  Sep 25 at 12:24am MDT
Affected services
mstdn.ca

Resolved
Sep 25 at 12:24am MDT

Maintenance is now complete. We have quote-toots now!

Note: they are only allowed on posts that the author has allowed them.

Updated
Sep 24 at 11:59pm MDT

Maintenance/upgrades are now underway.

Created
Sep 24 at 10:00pm MDT

Please be advised that we will be upgrading to Mastodon 4.4.5 during the window below. There may be periods of instability during this time.