Back to overview
Downtime

Mastodon Down

Jun 26, 2026 at 10:57am UTC
Affected services
mstdn.ca

Resolved
Jun 26, 2026 at 11:08am UTC

We identified that the ZFS cluster on one of our hosts has failed. We were able to restore from backup. There may be a period of time where the instance is catching up to the community.

Created
Jun 26, 2026 at 10:57am UTC

A ZFS data storage pool has failed. We're working to recover as quickly as we can.

Thank you for your patience.