Back to overview
Degraded

API calls degraded

Nov 20 at 07:00pm MST

Resolved
Nov 21 at 10:35pm MST

A fix has been implemented and admin are monitoring logs and metrics.

Updated
Nov 21 at 07:00pm MST

The source of the problem has been identified and a fix is underway. mstdn.ca may take a downtime this evening to reconfigure resources.

Created
Nov 20 at 07:00pm MST

Some users are reporting HTTP 500 errors when interacting with or posting toots.