Back to overview
Degraded

ISP Network Connectivity

Dec 05 at 10:43pm MST
Affected services
Streaming API
news.mstdn.ca

Resolved
Dec 06 at 04:33am MST

Our ISP's Engineering team has confirmed the resolution of the issue with networking in our data centre.

Created
Dec 05 at 10:43pm MST

DigitalOcean has alerted us that their Engineering team has identified an issue with networking in our datacenter. Some users may experience packet loss and increased latency as they work to mitigate the issue.