Back to overview
Degraded

Mastodon Service Degraded

Dec 29 at 12:46pm MST

Resolved
Dec 29 at 03:48pm MST

Queues have cleared up and are now maintaining a steady state.

Created
Dec 29 at 12:46pm MST

Mastodon Canada is experiencing up to a two hour latency due to a server failure. No data is lost but posts are delayed from being published at this time.
A new server is being created to replace the failed one.